[CERRADO] Protección de datos funciona mal

Contenedor de incidencias RESUELTAS por los expertos, CERRADAS por el usuario o que han expirado en el tiempo.
Jerkos
Usuario registrado
Usuario registrado
Mensajes: 32
Registrado: Dom, 16 Dic 2012, 13:05

[CERRADO] Protección de datos funciona mal

Mensaje por Jerkos » Sab, 02 Jul 2016, 18:35

Hola,

El jueves actualicé a la versión 16.1.3 del PIS2016 tras renovar mi licencia por tres años más y cual es mi sorpresa al ver hoy que no me deja descomprimir archivos en mi disco D (lo tengo protegido, pero con la versión 16.1.2 lo tenía igual y no me daba problemas).

También veo que, según le da la gana, me deja ver las imagenes que tengo en ese disco duro o no (parece que me deja ver aquellas que ya había abierto antes de que la Protección de datos estubiera activada, pero las que no había abierto no me deja verlas; o las puedo ver con la aplicación "Fotos" de W10, pero pixeladas).

He observado también que va cambiando los programas en "Aplicaciones Permitidas y denegadas" a su antojo (un programa que me salía hace 5 minutos como que estaba permitido ahora sale como Denegado, y sin preguntarme nada). Y tiene marcado como no permitido el Explorer o el Paint... no sabía que eran aplicaciones no seguras >_<

¿Podéis ayudarme? Por el momento voy a desactivarla hasta que lo solucionéis, pero lo encuentro preocupante ya que reinstalé todo de nuevo hace sólo 3 días.

Os adjunto pantallazos de la configuración tal como está ahora (pero ya os digo que la va cambiando a su antojo), así como el informe de sucesos.

Gracias.
Adjuntos
PIS2016 20160702.rar
(417.1 KiB) Descargado 116 veces

Avatar de Usuario
VirusBuster
Moderador Oficial
Moderador Oficial
Mensajes: 381
Registrado: Lun, 02 Abr 2012, 18:53
Ubicación: Panda HQ - Bilbao

Re: Protección de datos funciona mal

Mensaje por VirusBuster » Lun, 04 Jul 2016, 13:07

Hola
Jerkos escribió:He observado también que va cambiando los programas en "Aplicaciones Permitidas y denegadas" a su antojo (un programa que me salía hace 5 minutos como que estaba permitido ahora sale como Denegado, y sin preguntarme nada). Y tiene marcado como no permitido el Explorer o el Paint... no sabía que eran aplicaciones no seguras >_<
La verdad que este comportamiento es extraño, una aplicación que ya tiene un permiso configurado, no debiera cambiar el mismo a no ser que la aplicación haya cabiado
Es posible que se haya corrompido algín fichero de configuración
Necesitaremos que nos proporciones un PSInfo de la máquina
Un saludo,

Imagen
Jorge Torre
TechSupport Department - Panda Security

No respondo a mensajes privados a no ser que los solicite previamente

Jerkos
Usuario registrado
Usuario registrado
Mensajes: 32
Registrado: Dom, 16 Dic 2012, 13:05

Re: Protección de datos funciona mal

Mensaje por Jerkos » Lun, 04 Jul 2016, 18:53

Hola,

No puedo adjuntar el archivo generado (me dice que supera el Mb).

¿Me podéis indicar cómo os lo puedo hacer llegar?

Gracias.

Avatar de Usuario
TaTienDo
Moderador Oficial
Moderador Oficial
Mensajes: 2559
Registrado: Mar, 03 Abr 2012, 11:00

Re: Protección de datos funciona mal

Mensaje por TaTienDo » Mar, 05 Jul 2016, 08:29

Hola,

puedes subirlo a cualquier servidor de compartición de ficheros tipo dropbox, mega, o similar y luego nos proporcionas el enlace de descarga.

Otra opción es seguir los pasos que aquí se detallan.

Quedamos a la espera de tus comentarios,

Saludos,

Jerkos
Usuario registrado
Usuario registrado
Mensajes: 32
Registrado: Dom, 16 Dic 2012, 13:05

Re: Protección de datos funciona mal

Mensaje por Jerkos » Mar, 05 Jul 2016, 17:30

Hola,

Os he enviado el archivo por FTP (URANO_[160704-1848]_PSInfo.7z).

Si necesitáis algo más, no dudéis en comentármelo.

Gracias.

Avatar de Usuario
TaTienDo
Moderador Oficial
Moderador Oficial
Mensajes: 2559
Registrado: Mar, 03 Abr 2012, 11:00

Re: Protección de datos funciona mal

Mensaje por TaTienDo » Mié, 06 Jul 2016, 10:18

Hola,

indicarte que una vez revisado el psinfo remitido me surgen algunas dudas.
Confirma que el equipo no está pendiente de alguna actualización de windows (windowsupdate)
Confirma que el adaptador de red que usas dispone del último driver del fabricante.
¿Estas ejecutando el firewall de windows? ¿que ocurre si lo deshabilitas?
Revisa esto y si persiste, indicanos una fecha para realizar un control remoto teniendo en cuenta que el horario para estas sesiones remotas en verano es de lunes a viernes de 7:30 horas a 13:30 horas. Si nos contactas desde fuera de España nuestro horario es GMT+2.

Quedo a la espera de tus comentarios,

Saludos,

Jerkos
Usuario registrado
Usuario registrado
Mensajes: 32
Registrado: Dom, 16 Dic 2012, 13:05

Re: Protección de datos funciona mal

Mensaje por Jerkos » Mié, 06 Jul 2016, 17:32

Hola,

Contesto a las dudas:

> No hay ninguna actualización de Windows pendiente.
> El driver del adaptador de red es el último disponible.
> No estoy ejecutando el firewall de Windows (sólo el de Panda).

Sobre el control remoto, no me hace demasiada gracia. ¿No hay otra alternativa?¿Tal vez reinstalando?

Gracias.

Avatar de Usuario
TaTienDo
Moderador Oficial
Moderador Oficial
Mensajes: 2559
Registrado: Mar, 03 Abr 2012, 11:00

Re: Protección de datos funciona mal

Mensaje por TaTienDo » Jue, 07 Jul 2016, 08:09

Hola,

si, reinstalar será la primera opción. Si persiste no quedará otra que realizar una sesión remota.

Puedes seguir los pasos que aquí se detallan.

No olvides indicarnos los resultados obtenidos,

Saludos,

Jerkos
Usuario registrado
Usuario registrado
Mensajes: 32
Registrado: Dom, 16 Dic 2012, 13:05

Re: Protección de datos funciona mal

Mensaje por Jerkos » Jue, 07 Jul 2016, 19:52

Hola,

He reinstalado (poco a poco, reiniciando el PC cada vez que cambiaba algo -a diferencia de la vez anterior, que tras instalar directamente modifiqué lo que quise y activé el control de aplicaciones y la protección de datos-) y sigue igual.

He visto que ahora salen como "Permitir" todos los programas de la lista "Aplicaciones permitidas y denegadas", y en el rato que llevo no han cambiado.

Me sigue dando problemas con estos programas:

Intento de acceso a tus datos protegidos Programa: C:\WINDOWS\system32\DllHost.exe, Ubicación: ... 07/07/2016 20:05 Acceso denegado
Intento de acceso a tus datos protegidos Programa: C:\Program Files\WinRAR\WinRAR.exe, Ubicación: ... 07/07/2016 19:41 Acceso denegado
Intento de acceso a tus datos protegidos Programa: C:\Windows\System32\RuntimeBroker.exe, Ubicación: ...
07/07/2016 19:31 Acceso denegado
Intento de acceso a tus datos protegidos Programa: C:\WINDOWS\system32\sihost.exe, Ubicación: ... 07/07/2016 19:31 Acceso denegado

Curiosamente sólo me pasa cuando grabo o intento acceder al disco D; si hago lo mismo en el disco C no me da problemas (he copiado los mismos archivos en la carpeta de Imagenes en C -que supuestamente también está protegida- y no me ha dado errores al acceder a ellos o descomprimirlos en ella).

¿Podría tener algo que ver con poner directamente todo el disco duro como protegido? Con la versión 16.1.2 lo tenía igual y no me daba problemas.

Otra cosa que he visto es que tengo avisos del programa DllHost.exe indicando que se ha intentado acceder a archivos, pero la hora del acceso no me cuadra (yo he estado mirando esos archivos con el Explorador de archivos de windows, pero no a la hora que se indica sino antes); no sé si puede indicar algo, o se trata de un funcionamiento normal de windows.

Gracias.

Avatar de Usuario
TaTienDo
Moderador Oficial
Moderador Oficial
Mensajes: 2559
Registrado: Mar, 03 Abr 2012, 11:00

Re: Protección de datos funciona mal

Mensaje por TaTienDo » Vie, 08 Jul 2016, 07:51

Hola,

el disco duro d: ¿ha estado conectado en otro equipo y lo has "reciclado"? ¿has verificado que tienes privilegios totales sobre el mismo?

Llegados a este punto deberás ir pensando en una conexión remota para evaluar el problema que nos planteas.

Quedo a la espera de tus cometnarios,

Saludos,

Cerrado

Volver a “Consumo - Archivo de Incidencias”