[SOLVENTADO] Problemas con Pro 2016 y "explorer.exe"

Contenedor de incidencias RESUELTAS por los expertos, CERRADAS por el usuario o que han expirado en el tiempo.
Cerrado
Juanki_RED
Usuario registrado
Usuario registrado
Mensajes: 4
Registrado: Dom, 08 May 2016, 13:15

[SOLVENTADO] Problemas con Pro 2016 y "explorer.exe"

Mensaje por Juanki_RED » Dom, 08 May 2016, 13:33

Buenas tardes,
A raiz de la sincornización del Viernes cuando intento ejecutar el Explorador de Windows (acceso directo en la barra) este tarda como poco un minuto en abrirse y si lo hago varias veces en la misma sesión el proceso PSANHOST.EXE termina disparándose al 99% de uso de la CPU. He estado haciendo varias comprobaciones. Ocurre tanto en el "explorer.exe" de 64 (carpeta Windows) como con el de 32 (/syswow64). Arranqué el PC en modo prueba de fallos y no pasaba, así que al reiniciar en modo normal el PC y pasar lo mismo hice una prueba con el "detener antivirus" que aparece en el icono de panda y abría inmediatamente y al volver a activarlo se reproducía el problema. He probado creando accesos directos, desanclando de la barra... pero el mismo resultado. Para acceder a la estructura de directorios me veo obligado a usar el acceso a Equipo (ese va sin fallos). Por lo que he visto hay usuarios del "Free" que se quejan de lo mismo, pero indicar que no es exclusivo de esa versión.

Versión de Panda: 16.0.2
SO: Windows 7 Home Premium 64 bits
CPU: Acer Aspire M5810 i5 750 @ 2.67ghz con 8 gb

Al ser el Pro de 5 licencias también lo tengo en los portatiles pero de momento estoy a la espera no se produzca también este fallo en ellos (uno lleva Windows 8.1 y el otro Vista)

Avatar de Usuario
PandaSupport1
Moderador Oficial
Moderador Oficial
Mensajes: 4085
Registrado: Lun, 02 Abr 2012, 18:34
Ubicación: PSI Headquarters

Re: Problemas con Pro 2016 y "explorer.exe"

Mensaje por PandaSupport1 » Lun, 09 May 2016, 09:51

Hola,

Lo comentado en este hilo:
viewtopic.php?f=82&t=2831

Ya disponemos de datos preliminares para poder realizar un análisis del problema. Esperamos poder deciros algo lo antes posible.
Un saludo,

Imagen
Alberto Domínguez
TechSupport Department - Panda Security

No respondo a mensajes privados a no ser que los solicite previamente

Avatar de Usuario
PandaSupport1
Moderador Oficial
Moderador Oficial
Mensajes: 4085
Registrado: Lun, 02 Abr 2012, 18:34
Ubicación: PSI Headquarters

Re: Problemas con Pro 2016 y "explorer.exe"

Mensaje por PandaSupport1 » Lun, 09 May 2016, 11:46

Hola,

Hemos identificado el problema y estamos preparando la solución. Esta debería estar disponible a lo largo del día de hoy.
Os voy confirmando...
Un saludo,

Imagen
Alberto Domínguez
TechSupport Department - Panda Security

No respondo a mensajes privados a no ser que los solicite previamente

Avatar de Usuario
PandaSupport1
Moderador Oficial
Moderador Oficial
Mensajes: 4085
Registrado: Lun, 02 Abr 2012, 18:34
Ubicación: PSI Headquarters

Re: Problemas con Pro 2016 y "explorer.exe"

Mensaje por PandaSupport1 » Lun, 09 May 2016, 16:38

Hola,

Ya hemos publicado la solución. Esta será transparente para los usuarios, ya que no deberéis hacer nada, solo comprobar que funcione todo correctamente.
Un saludo,

Imagen
Alberto Domínguez
TechSupport Department - Panda Security

No respondo a mensajes privados a no ser que los solicite previamente

Juanki_RED
Usuario registrado
Usuario registrado
Mensajes: 4
Registrado: Dom, 08 May 2016, 13:15

Re: Problemas con Pro 2016 y "explorer.exe"

Mensaje por Juanki_RED » Lun, 09 May 2016, 16:47

Correcto. Comprobado tras la segunda sincronización del día y ya funciona correctamente. Ya podéis archivar la incidencia. Gracias y un saludo.

Avatar de Usuario
PandaSupport1
Moderador Oficial
Moderador Oficial
Mensajes: 4085
Registrado: Lun, 02 Abr 2012, 18:34
Ubicación: PSI Headquarters

Re: Problemas con Pro 2016 y "explorer.exe"

Mensaje por PandaSupport1 » Lun, 09 May 2016, 16:54

TEMA SOLVENTADO
Un saludo,

Imagen
Alberto Domínguez
TechSupport Department - Panda Security

No respondo a mensajes privados a no ser que los solicite previamente

Cerrado

Volver a “Consumo - Archivo de Incidencias”