Problema PANDA DOME COMPLETE y .NET Framework

Haz tu consulta sobre Panda Global Protection, Panda Internet Security y Panda Gold Protection en este foro. ¡Los expertos te ayudarán!
Responder
manolito74
Usuario registrado
Usuario registrado
Mensajes: 240
Registrado: Mar, 19 Jun 2012, 23:27

Problema PANDA DOME COMPLETE y .NET Framework

Mensaje por manolito74 »

Estimados señores:

Estoy teniendo problemas para instalar Panda DOME COMPLETE en un Ordenador con Windows 7 de 64 bits.

Descargo el Instalador del área de Descargas de Clientes, lo ejecuto y me dice que se necesita instalar el .NET FRAMEWORK. Pulso en el Icono para comenzar la instalación, el .NET Framework parece que se va a instalar pero llega un momento que da un error y no me permite instalar el Antivirus.

¿Qué versión del .NET Framework necesito instalar? Probé instalando antes del Panda el .NET Framework 4.5 offline y lo instalé sin problema. Pero al instalar el Panda insiste en que tengo que instalar el .NET FRAMEWORK.

¿Existe algún Instalador Offline del Panda Dome Complete que facilite la Tarea? Es que me resulta imposible instalarlo y no sé qué versión de .NET Framework necesita.

Sin otro particular, reciban un cordial saludo.

Gracias.
Darth Panda
Moderador Oficial
Moderador Oficial
Mensajes: 1025
Registrado: Jue, 27 Sep 2012, 10:33

Re: Problema PANDA DOME COMPLETE y .NET Framework

Mensaje por Darth Panda »

Buenas tardes:

Instala .NET Framework 4.6 e intenta de nuevo hacer la instalación de Panda Dome. Si continúa dando el error te recomiendo que abras un caso con soporte porque será necesario que nos envíes más información del equipo. Puedes hacerlo a través de este enlace:
https://www.pandasecurity.com/support/contact

Un saludo,
Dpto. Soporte Técnico

Panda Security
The Cloud Security Company
manolito74
Usuario registrado
Usuario registrado
Mensajes: 240
Registrado: Mar, 19 Jun 2012, 23:27

Re: Problema PANDA DOME COMPLETE y .NET Framework

Mensaje por manolito74 »

Hola:

¡1.000 gracias por responder tan rápido y 1.000 y una gracias por la aportación!

Efectivamente. Con la versión .NET Framework 4.6 lo conseguí a la primera. ;-)

Eso sí: recomiendo que uséis el instalador Offline para .NET Framework: suele ir mejor y dar menos problemas.

Por lo que veo, incluso para el "Panda Free" también hace falta el .NET Framework y por lo que veo ya no tenéis ningún Antivirus que se pueda instalar bajo Windows XP.

Ya, ya sé que Windows XP es un Sistema obsoleto y poco seguro... pero en un Portátil tengo una Partición con XP que uso esporádicamente y sí que me gustaría tener algún Antivirus instalado.

Gracias & Saludetes. ;-)
Responder

Volver a “Consumo - Incidencias”