[CERRADO] Panda Free Antivirus no se Inicia

Contenedor de incidencias RESUELTAS por los expertos, CERRADAS por el usuario o que han expirado en el tiempo.
Cerrado
graver
Usuario registrado
Usuario registrado
Mensajes: 1
Registrado: Mar, 19 Jul 2016, 18:23

[CERRADO] Panda Free Antivirus no se Inicia

Mensaje por graver » Mar, 19 Jul 2016, 18:34

Buenas:

He instalado el antivirus, todos los pasos ok, aparece la pantalla de iniciar previa, pero no se inicia nada. El icono se queda en la barra de tareas y responde a clic boton derecho con menu desplegable pero no responde a ninguna opción.

En Inicio/Programas: Aparece el antivirus con las distintas opciones, pero no se inicia desde ahi tampoco.

Mensaje en el icono de barra de tareas (con simbolo en rojo) "Protección antivirus desactivada"

Instalado y desinstalado, unas tres veces, en la última con version pro de prueba 30 días y mismo resultado.

Entre instalaciones he pasado Panda Cloud.

Windows XP

Avatar de Usuario
TaTienDo
Moderador Oficial
Moderador Oficial
Mensajes: 2559
Registrado: Mar, 03 Abr 2012, 11:00

Re: Panda Free Antivirus no se Inicia

Mensaje por TaTienDo » Mié, 20 Jul 2016, 08:19

Hola,

¿es posible que no tengas el service pack 3? (ultimo disponible para windows xp), si es así instala dicha actualización y luego instala el antivirus.

Para ver la versión de service pack que tiene el equipo puedes pulsar la combinación de teclas Windows + Pausa

Quedo a la espera de tus comentarios,

Saludos,

Avatar de Usuario
TaTienDo
Moderador Oficial
Moderador Oficial
Mensajes: 2559
Registrado: Mar, 03 Abr 2012, 11:00

Re: [CERRADO] Panda Free Antivirus no se Inicia

Mensaje por TaTienDo » Mar, 23 Ago 2016, 12:54

Se procede al CIERRE debido a la falta de noticias del cliente.

Cerrado

Volver a “Panda Free Antivirus - Archivo de Incidencias”