[SOLVENTADO] Error de instalación del antivirus.

Contenedor de incidencias RESUELTAS por los expertos, CERRADAS por el usuario o que han expirado en el tiempo.
Cerrado
JordiGabriel
Usuario registrado
Usuario registrado
Mensajes: 9
Registrado: Mié, 11 Jun 2014, 01:05

[SOLVENTADO] Error de instalación del antivirus.

Mensaje por JordiGabriel » Vie, 13 Jun 2014, 12:49

Buenos días.
Acabo de intentar instalar Panda Cloud Antivirus 3.0 y me ha saltado un mensaje de error. Puesto que ya me había dado problemas antes de instalarlo he desinstalado la versión anterior y borrado todos los archivos relacionados mediante la aplicación de Iobit. Además he limpiado el registro mediante Ccleaner pero me ha vuelto a salir el mismo mensaje de error (lo adjunto). No veo que me aparezca ningún archivo de registro de errores así que necesitaría que me indicarais en qué ruta se encuentra para poder adjuntarlo. Por otro lado me aparece el botón "Descargar" pero al pulsarlo el sistema me indica que el navegador ha encontrado un problema y debe cerrarse.
Conviene destacar que anteriormente este equipo tenía instalada la versión 2.x de Panda Cloud Antivirus y desde que se actualizó a la versión 3.0 automáticamente comenzó a dar muchos problemas que se resolvieron desinstalándolo. Algunos de estos problemas fueron: Al pulsar el icono del "Internet explorer" no se abría ninguna ventana, ídem con Mozilla Firefox, Google Chrome funcionaba correctamente, la interfaz del asistente de restauración del sistema no se mostraba a pesar de iniciarla con el comando rstrui y tampoco pude acceder al historial de confiabilidad. Todos estos errores aparecían sin mostrarse ningún mensaje de error, simplemente no abría ninguna ventana. Al acceder en modo seguro sí que podía utilizar todos estos programas, sin embargo no había manera de acceder a la interfaz de administración del antivirus porque el sistema mostraba un mensaje de error indicando que los servicios de Panda Cloud no se habían iniciado correctamente (lógicamente puesto que estaba en modo seguro el sistema).
Muchas gracias de antemano.
Error de instalación.JPG
Posdata: El enlace "Necesitas ayuda" no hace nada, no inicia el navegador para mostrarme una página de ayuda ni nada.

Avatar de Usuario
TaTienDo
Moderador Oficial
Moderador Oficial
Mensajes: 2559
Registrado: Mar, 03 Abr 2012, 11:00

Re: Error de instalación del antivirus.

Mensaje por TaTienDo » Vie, 13 Jun 2014, 13:52

Hola,

Por lo que indicas parece ser como que el navegador ha perdido la asociación de determinadas "funciones"

¿Si pulsas cualquier link desde un correo, desde una web o así, se abren correctamente los enlaces?

Prueba lo siguiente:

Abre un navegador que no sea el que tienes puesto como predeterminado, ahora pon este navegador como predeterminado (da lo mismo que pongas iexplorer, firefox o chrome, lo importante es que cambies tu navegador por defecto). Cierra todos los navegadores y trata de instalar de nuevo, ¿funciona ahora la instalación? ¿funciona el botón descargar en el caso de que falle la instalación? ¿y el enlace de ayuda?

No olvides indicarnos si así se completa la instalación del antivirus.

Una vez instalado puedes volver a poner el navegador que tenías puesto como predeterminado.

Saludos,

JordiGabriel
Usuario registrado
Usuario registrado
Mensajes: 9
Registrado: Mié, 11 Jun 2014, 01:05

Re: Error de instalación del antivirus.

Mensaje por JordiGabriel » Mar, 17 Jun 2014, 23:39

Recibido.
Mañana lo pruebo y publico el resultado editando este mensaje.
No cerreis el hilo todavía por favor.
Un saludo.

Avatar de Usuario
TaTienDo
Moderador Oficial
Moderador Oficial
Mensajes: 2559
Registrado: Mar, 03 Abr 2012, 11:00

Re: Error de instalación del antivirus.

Mensaje por TaTienDo » Mié, 18 Jun 2014, 11:16

Ok,

quedamos a la espera de tus comentarios,

Saludos,

JordiGabriel
Usuario registrado
Usuario registrado
Mensajes: 9
Registrado: Mié, 11 Jun 2014, 01:05

Re: Error de instalación del antivirus.

Mensaje por JordiGabriel » Sab, 21 Jun 2014, 11:59

Buenos días.
Perdón por la tardanza.
He realizado las instrucciones al pie de la letra y en un principio la instalación volvió a fallar, sin embargo al seguir el asistente y descargarse el segundo ejecutable parece que la instalación ha surgido efecto y el antivirus está en el equipo, sin embargo después de reiniciar el equipo (tal y como me solicitaba el propio asistente) me encontré con algunas deficiencias en la interfaz del programa. Adjunto 2 impresiones de pantalla, la primera es de pantalla completa y se puede observar que la ventana del antivirus aparece mayormente en blanco, además en el área de notificación de Windows el icono de Panda no se muestra, en su lugar aparece el espacio para el icono e incluso Windows lo resalta al pasar el cursor por encima como si de un icono se tratara pero realmente no se muestra nada como se puede observar en el pantallazo.
El segundo pantallazo muestra la ventana del antivirus si la arrastro con el ratón desde la barra de título, como se puede observar aparecen algunos colores y las letras de Panda Cloud, sin embargo, al soltar el ratón la ventana vuelve a quedarse en blanco otra vez como al principio.
Un saludo.

Avatar de Usuario
PandaSupport1
Moderador Oficial
Moderador Oficial
Mensajes: 4085
Registrado: Lun, 02 Abr 2012, 18:34
Ubicación: PSI Headquarters

Re: Error de instalación del antivirus.

Mensaje por PandaSupport1 » Lun, 30 Jun 2014, 15:10

Hola,

Vamos a tratar de realizar una instalación "en limpio" utilizando el desinstalador genérico del producto:

Simplemente descarga y ejecuta el desinstalador desde el siguiente enlace:
Desinstalador de Panda Cloud Antivirus.

Una vez desinstalado el producto y reiniciada la maquina, descarga el antivirus completo (versión offline) desde AQUI
Un saludo,

Imagen
Alberto Domínguez
TechSupport Department - Panda Security

No respondo a mensajes privados a no ser que los solicite previamente

JordiGabriel
Usuario registrado
Usuario registrado
Mensajes: 9
Registrado: Mié, 11 Jun 2014, 01:05

Error de instalación del antivirus.

Mensaje por JordiGabriel » Lun, 14 Jul 2014, 23:34

Hola, buenas noches.
Ahora sí que he podido instalarlo correctamente y me funciona a la perfección.
Voy a guardar estos dos archivos de instalación y desinstalación para tenerlos más a mano en el futuro.
Muchas gracias.

Avatar de Usuario
TaTienDo
Moderador Oficial
Moderador Oficial
Mensajes: 2559
Registrado: Mar, 03 Abr 2012, 11:00

Re: Error de instalación del antivirus.

Mensaje por TaTienDo » Mar, 15 Jul 2014, 08:35

Ok,

gracias por la información remitida. Damos el caso por SOLVENTADO.

Cerrado

Volver a “Panda Cloud Antivirus Free Edition - Archivo de Incidencias”