Página 1 de 1

[SOLVENTADO] Problema localización antirrobo

Publicado: Mié, 05 Feb 2014, 00:56
por Gackt91
Hola, acabo de comprar unas licencias de este antivirus (bueno por cierto), son 5 licencias concretamente, en 4 terminales, la localización del antirrobo funciona bien, pero en el quinto (un sony xperia E que lo reconoce como "C1505") no va la localización, está configurado todo como en el resto pero este es incapaz de situar el teléfono en el mapa y otra pregunta que esta si que necesito saberla, para que la localización funcione correctamente, es necesario tener siempre activado el GPS?

Re: Problema localización antirrobo

Publicado: Mié, 05 Feb 2014, 12:26
por PandaSupport1
Hola,

No es imprescindible tener el GPS activado para que la localización se haga correctamente. El método sería:

1. Intenta localizarlo por GPS
2. Si no hay GPS, intenta localizarlo a través de una "triangularización" por WIFI
3. Si esto tampoco funciona, trata de localizarlo por las redes UMTS

Si el terminal tiene alguna de estas opciones activadas debería localizarlo sin problema. Si no es así, comentanoslo por favor para que podamos seguir estudiando la incidencia. ;)

Re: Problema localización antirrobo

Publicado: Mié, 05 Feb 2014, 15:23
por Gackt91
Hola, gracias por la respuesta y la explicación, pero sigo tenienod problemas con el dispositivo.

Re: Problema localización antirrobo

Publicado: Mié, 05 Feb 2014, 17:44
por TaTienDo
Hola,

¿podrías explicar de forma clara los pasos que has seguido y lo que te has encontrado?

Entiende que con la descripción que nos remites no te podamos decir nada.

Saludos,

Re: Problema localización antirrobo

Publicado: Mié, 05 Feb 2014, 19:58
por Gackt91
Hola, perdona, pensaba hacerlo pero se me fue el santo al cielo y se me olvidó, bueno os comento este caso en particular. Os cuento

Instalo la solución antivirus para dispositivos android, introduzco al clave de validación y todo correcto, con licencia hasta febrero de 2015, me dispongo a configurar el antivirus como con el resto de dispositivos y lo configuro igual que con los otros cuatro, y justo después de pasar el paso tres, cuando se va al mapa para hacer la primera localización no lo localiza donde está, realmente no lo localiza en ningún lugar.

EDITO: una captura
Imagen

Re: Problema localización antirrobo

Publicado: Jue, 06 Feb 2014, 13:22
por TaTienDo
Hola,

gracias por la nueva descripción.

Prueba a activar el modo avión en el móvil, espera unos segundos y desactivalo de nuevo.

Repite la operación, ¿el problema persiste? en ese caso apaga del todo el teléfono y vuelve a encenderlo, comprueba de nuevo.

Si con esto no funciona necesitaremos los logs avanzados

Para ello abre el antivirus en el movil, accede a la parte superior y pincha donde aparece Panda mobile Security, aparecera un menu selecciona la opción --> Configuración.
Selecciona la última opción "Activar Generación"
Reproduzce la incidencia.
Una vez reproducido desde Mobile Security accede a Contactar, selecciona la opción Problema y pon como asunto el enlace del foro con tu hilo y el número de cliente y elije envío por email
Puedes cambiar la dirección de correo a la que se va a enviar y poner la de soporte soporte@pandasecurity.com
Eso ya llevara los logs adjuntos

Una vez enviados, desactiva la generación de logs.

Por último informanos también por aquí para que revisemos la información recibida.

Saludos,

Re: Problema localización antirrobo

Publicado: Jue, 06 Feb 2014, 15:41
por Gackt91
Hola, muchas gracias, ya parece ser que va, lo tendré unos días probando y tal para verificarlo al 100%.

Ahora quiero saber una cosa, que me da curiosidad, se que le panda, con el antirrobo activado no deja desinstalarlo como normalmente se haría con cualquier otra APP, eso no es problema, peor yo quisiera saber, en caso de robo, el móvil podría volverse a poner en estado de fábrica y así perder el antivirus y por consecuente el antirrobo? o en caso de robo con la solución instalada no se puede volver a estados de fábrica si no es desisntalando antes el antivirus?

Re: Problema localización antirrobo

Publicado: Jue, 06 Feb 2014, 17:40
por PandaSupport1
Gackt91 escribió:Hola, muchas gracias, ya parece ser que va, lo tendré unos días probando y tal para verificarlo al 100%.

Ahora quiero saber una cosa, que me da curiosidad, se que le panda, con el antirrobo activado no deja desinstalarlo como normalmente se haría con cualquier otra APP, eso no es problema, peor yo quisiera saber, en caso de robo, el móvil podría volverse a poner en estado de fábrica y así perder el antivirus y por consecuente el antirrobo? o en caso de robo con la solución instalada no se puede volver a estados de fábrica si no es desisntalando antes el antivirus?
El antivirus no impide que se pueda volver al estado de fabrica. Lo que si permite es un borrado remoto (wipe) para evitar que nadie tenga tus datos personales o bloqueo del terminal mediante un código numérico.

Re: Problema localización antirrobo

Publicado: Vie, 14 Feb 2014, 09:19
por PandaSupport1
TEMA SOLVENTADO